Back to overview
Downtime
Hetzner server issues
Nov 26 at 11:50am CET
Affected services
rivals.space
rivals.space streaming
Resolved
Nov 26 at 02:41pm CET
All services are up & runnning.
Affected services
rivals.space
rivals.space streaming
Updated
Nov 26 at 02:40pm CET
Machine was replaced, back to normal soon
Affected services
rivals.space
rivals.space streaming
Updated
Nov 26 at 02:16pm CET
Server hardware is going to be replaced.
Affected services
rivals.space
rivals.space streaming
Updated
Nov 26 at 12:35pm CET
A ticket has been sent to their support, awaiting further information.
Affected services
rivals.space
rivals.space streaming
Created
Nov 26 at 11:50am CET
We are having an issue with one of our machines, reboot in a loop.
Affected services
rivals.space
rivals.space streaming