Back to overview
Downtime

Database issues

Jun 13 at 12:55am CEST
Affected services
rivals.space
rivals.space streaming

Resolved
Jun 13 at 01:28am CEST

A temporary solution has been set-up, and database nodes will be replaced with bigger nodes.

Created
Jun 13 at 12:55am CEST

We are having issues with the database, due to a sudden increase of the database size.