Back to overview
Downtime

Database issues

Apr 01 at 11:01am CEST
Affected services
rivals.space
rivals.space streaming

Resolved
Apr 01 at 11:07am CEST

Memory limit was increased & services restarted it services should be back to normal.

Created
Apr 01 at 11:01am CEST

We are having issues with one of the database (redis) cluster, memory limit has been exceeded.