Back to overview
Downtime

Hetzner Network Issue

Mar 12 at 01:19pm CET
Affected services
rivals.space
rivals.space streaming

Resolved
Mar 12 at 09:54pm CET

Operational

Updated
Mar 12 at 04:18pm CET

Hetzner network is down again (:

Updated
Mar 12 at 01:36pm CET

rivals is up again but some services might fail

Updated
Mar 12 at 01:22pm CET

Created
Mar 12 at 01:19pm CET

Looks like hetzner network is having issue, we have no connectivity between cluster nodes.