Back to overview
Downtime

Hetzner network issues

Jul 08 at 08:19pm CEST
Affected services
rivals.space
rivals.space streaming

Resolved
Jul 08 at 08:41pm CEST

Looks like network came back.
Still 0 update about this on https://status.hetzner.com/

Created
Jul 08 at 08:19pm CEST

Hetzner network is having some issues.
We are waiting for an update about this from them.